Verre et Perles au chalumeau

Echange d'informations sur la création de perles et le travail du verre au chalumeau
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 problème fumé et odeur forte 1er démarrage (et pas que le premier...)

Aller en bas 
AuteurMessage
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Mar 30 Déc 2014 - 22:57

Salut à tous en cette fin d'année imminente !

Voilà que je viens de monter mon petit atelier... Me voilà plus que prêt à démarrer, oui mais sauf que...

En démarrant le four pour la première fois, il a commencé à fumer... Je pense que c'est tout à fait normal, que c'est la peinture. Mais comme je n'en suis pas sûr, je préfère poser la question.

Donc si c'est normal, combien de temps ça peu durer cette fumé et cette odeur abominable ?
Et si ce n'est pas normal, d'où cela peut-il venir ?

Je l'ai laissé près d'1h30 à 537° mais avec toutes les fenetre grandes ouvertes mais là il fait un peu froid :-p

J'espère que quelqu'un passera vite dans le coin !

Sinon bonnes fêtes à vous tous !


Dernière édition par PsyBulle le Sam 3 Jan 2015 - 0:31, édité 1 fois
Revenir en haut Aller en bas
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: informations supplémentaires   Mar 30 Déc 2014 - 23:40

Re...

J'ai lu le post de Monda Mouha qui à eu ce petit problème aussi apparemment.

Je reviens donc pour apporter quelques précisions.

Donc sauf omission de ma part, j'ai lu la notice de long en large et plusieurs fois (avant premier démarrage hein) histoire d'être sûr vu que je suis pas un super pro de l'anglais...
Et re regardé encore une fois après coup. Mais à aucun moment il est mentionné qu'il faille faire un démarrage à telle ou telle température et pendant telle ou telle duré.

Et le four c'est un paragon bluebird avec portes pour perles.
Revenir en haut Aller en bas
Emmanuelle

avatar

Nombre de messages : 54
Localisation : Calvados
Date d'inscription : 10/02/2010

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Mar 30 Déc 2014 - 23:41

Si je me souviens bien c'est normal Wink
Revenir en haut Aller en bas
http://www.3pioux.com
lilo

avatar

Nombre de messages : 275
Localisation : poitou charentes
Date d'inscription : 24/02/2008

MessageSujet: four   Mer 31 Déc 2014 - 1:10

Bonsoir, oui je peux confirmer, la première mise en route fait qu'une fumée se dégage et ça persiste un peu, j'avais mis en route en extérieur, c'est un peu surprenant mais normal.
Mon four est un hobbyfrance mais a eu la même réaction.
Rien à craindre Wink
Revenir en haut Aller en bas
http://liloverre.e-monsite.com
théo



Nombre de messages : 160
Age : 30
Localisation : Nancy
Date d'inscription : 30/07/2006

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Mer 31 Déc 2014 - 11:10

Normale, j'ai le blue bird xxl, et il me tient compagnie depuis 2008 sans faillir!
(juste un composant qui a cramé il y a deux ans, ya juste eu a le changer)
Revenir en haut Aller en bas
http://www.theoetleverre.com
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Mer 31 Déc 2014 - 15:36

Ok ok super ! Merci beaucoup pour vos réponses si rapides !!

Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:13

A propos PsyBulle, finalement quel chalumeau t'es-tu acheté ?
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:19

Encore une petite question.

Ça persiste longtemps ?

Parce que hier je l'ai laissé toute la journée à 400 et aujourd'hui j'en avais marre d'attendre, du coup j'ai fabriqué une mega hotte et ça fait plus de 5h qu'il est dessous à 600. Mais dès que j'enlève la hotte ça fouette grave…!

Je pose la question parce que j'en ai marre d'attendre, j'ai envie de chalumer !! Sniff

Encore merci et bonne annéééééééééée !!!!!
Revenir en haut Aller en bas
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:24

Ah Laurent ! Ça fait plaisir de "te voir" !

T'as vus j'ai suivi tes recommandations, j'ai pris un paragon ;-)

Le chalumeau j'ai pris plus petit que prévu… un Bravo avec trois concentrateurs.
J'ai juste eu l'occase de l'allumer avec deux concentrateurs mais j'ai pas osé mettre la grosse flame… j'ai beau me dire que c'est sans risque, je flipe je sais pas pourquoi…
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:49

Citation :
Ça persiste longtemps ?
Normalement non: une seule montée en température d'utilisation "habituelle" doit suffire pour dégazer le réfractaire neuf.
Moi j'en ai eu l'occasion avec un four de céramique (en brique légère comme ton paragon) , et un four en fibre.
La première montée en température devrait idéalement se faire doucement (=lentement) pour que la première dilatation "prenne ses marques" tranquillement, et que le dégazage soit progressif. Mais, bon après 1 heure (à 2 heures maxi) de palier à 550 °C tu peux éteindre et normalement c'est fini, plus d'odeur par la suite.
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:53

Ah ok alors je vais l'éteindre et je rallume quand il est froid.

Moi qui attends depuis des heures…

C'est que ça sent fort et c'est pas une odeur très catholique si je puis dire :-p
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:55

Question bête: as-tu bien pris un four en 220 Volts ? Par défaut les fours Paragon sont en 110 Volts
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 0:59

Lol question pas bête hein.

J'ai d'ailleurs flippé quand j'ai vu la prise anglaise !
Mais il est en 240v ce qui est mieux que le 220 et mon armoir va jusqu'au 400v et 63A.
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 1:13

OK.
En tout cas ton Bravo comme premier chalumeau, çà c'est de l'investissement !

Si il a 4 sorties, c'est pour l'équiper d'une pédale on/off pour la couronne extérieure, enfin, quand tu utiliseras des bouteilles d'oxy.
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 1:29

Tu parle d'un investissement ! Je me suis seigné aux quartes veines ouais :-p
Si y avait que les chalumeau…

Par contre si je dis pas de bêtise, la pédale je crois que je peux la mettre même avec les concentrateurs… et je sais pas si c'est moi mais j'ai l'impression qu'ils envois.

Enfin… pressé de voir ce que je vais pouvoir faire avec tout ça. En espérant faire des grosses bouboules !
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 14:17

L’inconvénient de la pédale avec concentrateur, c'est que en position fermé, la pression augmente dans les tuyaux, et quant tu appuis pour ouvrir, alors il y a d'abord une sur-pression qui fait une flamme assez forte, avant que la "pression de croisière" se stabilise. C'est un peu agaçant.
Enfin c'est ce que j'ai observé en testant 2 concentrateurs + un économiseur en guise de pédale.
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 17:15

Bon bah ça chlingue toujours… je l'ai lancé plusieurs fois à 600 degrés et laissé refroidir à fond mais rien n'y fait…

Sinon quand je l'ai allumé il a affiché 28 degrés et chez moi il fait toujours autour de 21 22. Je sais pas si c'est normal…

Sinon en parlant de pression dans les tuyaux, vu que je n'ai pas encore allumé les trois concentrateurs ni utilisé la grosse flamme, je me demandais si ça poserait pas de problème quand je devrais passer à la petite flamme pour les détails ?
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 18:07

C'est bien des °Celcius ?
Moi je testerais çà avec un multimétre + thermocouple K pour vérifier que la température de recuisson est bien celle affichée, sans excès. Si tu n'a pas çà, tu peux tester çà approximativement avec un stringer (de 1mm d'épaisseur environ) posé uniquement sur ses extrémités: à la bonne température de recuisson il doit se fléchir jusqu'à toucher le sol du four, sans plus.
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 20:09

Oui oui c'est bien des celcius.

Pour poser le stringer sur ses extrémités, j'en pose une sur le sol de la chambre et l'autre sur une paroi verticale ? Je suis pas certain d'avoir bien capté.
Et la température de recuisson ça dépend un peu des verriers et de la taille des pièces non ?
Pour un stringer d' 1mm c'est combien ?

Sinon j'ai retrouvé un tout petit paragraphe dans l'introduction du manuel sur la fibre céramique, ils disent bien que pendans les quelques premières utilisations il y a une odeur. Reste à savoir quand ça va s'arrêter… j'ai pas du tout envie de respirer cette saloperie.
Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Ven 2 Jan 2015 - 21:12

Citation :
Pour poser le stringer sur ses extrémités, j'en pose une sur le sol de la chambre et l'autre sur une paroi verticale ? Je suis pas certain d'avoir bien capté.
Idéalement comme çà:

Avec n'importe quoi d'incombustible comme calle (morceau de brique, tube de pyrex , fibre réfractaire, caillou,...)
Citation :
Et la température de recuisson ça dépend un peu des verriers et de la taille des pièces non ?
Oui , mais déjà avec cette méthode ancestrale tu peux savoir si ta température est insufisante (= le tringuer reste bien droit = aucune recuisson), ou excessive (= le stringuer c'est étalé comme un spaguéti trop cuit).
Donc fait comme pour une recuisson de perle classique de diamètre 25mm, donc à la louche: 500°C pour du Effetre ou bien  550°C pour du Pyrex, et 30 minutez de palier.

Citation :
j'ai pas du tout envie de respirer cette saloperie.
Je te comprend ! C'est étonnant quand même...
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Sam 3 Jan 2015 - 0:44

Merci Laurent ! C'est toi le boss ! ;-)
Je testerais ça dès que le four sera opérationnel. En espérant que je puisse le faire car la chambre n'est pas plate du tout...

En attendant je l'ai monté au max, soit 649° et la température oscille entre 648° et 650°. A savoir qu'il y a un jour de 2cm en dessous des portes sur ce four.

Sinon pour ce qui est de la recuisson j'avais trouvé un truc sur un forum américain. (pour du boro)
537° pour la phase de travail, puis 30min après la dernière pièce.
monté à 621° en 30min et palier de 4h
descente à 565° en 30min et palier de 30min
descente à 454° en 2h et palier de 10min
puis descente à 24° en 1h puis extinction

Je ne sais pas ce que tu en pense ou si y a mieux.

Revenir en haut Aller en bas
laurent
Rang: Administrateur
avatar

Nombre de messages : 663
Localisation : Villeneuve d'Ascq (59)
Date d'inscription : 25/05/2005

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Sam 3 Jan 2015 - 13:04

Je ne connais personne en France qui dépasse les 560°C pour la recuisson du pyrex.
Mais il est vrai que dans le cas des billes, cette géométrie est difficilement déformable en cas d'un petit dépassement de température de recuisson.

J'ai un four Césame pour mon pyrex (un four pour la faïence, à l'origine), et par exemple dans mon cas j'ai fini par le réglage suivant: monté  jusqu'à 530°C palier 20 minutes jusqu'à 535 °C, puis OFF. Si je règle à 550°C alors il y a déformation perceptible du pyrex (pour une épaisseur de 0.5cm max, de flaconnage ). Conclusion, la théorie c'est gentil, mais finalement chacun peaufine sa courbe en fonction de son matos et son expérience.
Revenir en haut Aller en bas
http://ceraverre.free.fr/home_page_perle.html
PsyBulle

avatar

Nombre de messages : 42
Age : 36
Localisation : everlange
Date d'inscription : 23/08/2014

MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   Sam 3 Jan 2015 - 22:43

Ok très bien.

En fait les 621° ça serait pour certaine couleur genre le strinking red et le purple ché plus quoi... Et ça aiderais à bien conserver les couleurs ou les réveiller...

Mais je vais plutôt faire comme toi pour commencer parce q' un programme de 8h ça fait beaucoup...

Sinon le four sent encore un peu, mais plus de fumé et l'odeur me semble "acceptable".

Je vous tiens au courant.

Merci à tous !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème fumé et odeur forte 1er démarrage (et pas que le premier...)   

Revenir en haut Aller en bas
 
problème fumé et odeur forte 1er démarrage (et pas que le premier...)
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème fumé et odeur forte 1er démarrage (et pas que le premier...)
» [AIDE] Problème d'écran noir au démarrage
» [AIDE] problème démarrage sg3 4g
» problème de fumée provenant des freins sur un 103 14
» [RESOLU] Problème de nouveaux raccourcis à chaque démarrage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Verre et Perles au chalumeau :: Equipements :: Fours et recuisson-
Sauter vers: